nodo-domotica.nl

NODO blijft enorm vaak "hangen"

Voor hulp om je Nodo aan de praat te krijgen

NODO blijft enorm vaak "hangen"

Berichtdoor mDieli » 30 apr 2014, 08:25

Ik heb al een kleine 8 weken last dat de hoofd NODO (NES) blijft hangen. Stroom eraf/erop is de enige manier om hem weer aan de praat te krijgen.
De enige regelmaat die is te vinden, is dat het hangen meerdere keren per dag is, en de tijd die er tussenzit tussen 1 en 5 uur zit.

Omdat dit best wel een belemmering is in het huis, heb ik me de laatste weken toegespitst op het vinden en verhelpen van het euvel. Helaas nog zonder resultaat, vandaar deze post.

-NES 2.0

746

Reeds geprobeerd:
-I2C nodo losgekoppeld (Omdat ik in eerste instantie deze als boosdoener zag)
-Eventlist opnieuw geladen
-Opnieuw software geladen
-RF nodo's uitgezet
-Eventlist leeggemaakt
-Andere Arduino MEGA 2560 gepakt
-Getest met Release 3.7 (Revision 744)
-Getest met Revision 746
-Micro SD kaartje geleegd (Was bij lange niet vol)
-Ander Micro SD kaartje geprobbeerd


En sinds een paar dagen valt me op, dat de laatste statusmelding voor het "hangen" in de webap de volgende is:

1 Message 8,0: Access denied.


Heeft er iemand nog tips om te testen, iemand die weet wat de "Access denied" melding inhoud of misschien wel direct de oplossing heeft voor dit probleem?
mDieli
 
Berichten: 59
Geregistreerd: 09 nov 2013, 07:12

Re: NODO blijft enorm vaak "hangen"

Berichtdoor henkdejonge » 30 apr 2014, 10:16

Hi,

Misschien ie er iets met je voeding aan de hand ?
Te weinig of berg ruis....
Suc6,
Henk.
Afbeelding
henkdejonge
 
Berichten: 102
Geregistreerd: 21 maart 2012, 16:29

Re: NODO blijft enorm vaak "hangen"

Berichtdoor mDieli » 06 mei 2014, 20:57

Hoi Henk,

Bedankt voor de tip maar helaas, ook dit had niet het gewenste resultaat. Ik heb diverse voedingen geprobeerd en begin een beetje moedeloos te worden. Geen idee meer wat ik moet proberen. De WAF is ver te zoeken en krijg al regelmatig te horen dat we de "zooi" maar weg moeten mikken.

Heeft iemand nog tips voordat de vrouw de prullenbak open zet?
mDieli
 
Berichten: 59
Geregistreerd: 09 nov 2013, 07:12

Re: NODO blijft enorm vaak "hangen"

Berichtdoor manjh » 06 mei 2014, 21:28

Als ik het goed zie heb je alles al uitgewisseld behalve de NES.
Misschien kun je je eventlist eens posten?
Is er een lijn te ontdekken, een event dat optreedt en dit veroorzaakt?
Hans
manjh
 
Berichten: 1172
Geregistreerd: 29 aug 2011, 14:39

Re: NODO blijft enorm vaak "hangen"

Berichtdoor mDieli » 06 mei 2014, 21:44

Volgens mij heb ik alles losgekoppeld / uitgezet en blijft inderdaad enkel de NES nog over.
Momenteel is mijn eventlist compleet leeg, niets te posten dus. :(
mDieli
 
Berichten: 59
Geregistreerd: 09 nov 2013, 07:12

Re: NODO blijft enorm vaak "hangen"

Berichtdoor andreo » 06 mei 2014, 22:33

Hallo,

Jammer dat de problemen aanhouden, ikzelf heb hier een NES al enige maanden draaien zonder enkel probleem en een webapp op een lokale server. De power voor deze NES haal ik uit een lader (5Volt) van een telefoon via de USB port, de voedingsconnector op de Arduino Mega gebruik ik niet deze gaf teveel problemen bij mij vooral de temperatuur van de regelaar op dit bordje.
Mogelijk dat je er wat aan hebt.
Groet, Andre
mijn NES
Nodo-Mega V3.7 R744|Nodo-Mini V3.7 R744|WebApp lokaal QNAP TS-119P II (SWINWA-PROD-V099)|WS-3500|ASUN650 zonweringsmodule | diverse KAKU |
andreo
 
Berichten: 119
Geregistreerd: 17 sep 2012, 23:51
Woonplaats: Anna Paulowna

Re: NODO blijft enorm vaak "hangen"

Berichtdoor DrsP » 07 mei 2014, 09:01

Wat je eens zou kunnen proberen: hang de NES ergens anders (werk, bij een kennis oid) met een USB kabel aan een PC. Dan kun je eens nagaan of hij daar ook vastloopt.
Je test dan in ieder geval of er in je normale omgeving geen rare signalen (IR, RF, IP) de boel verzieken.
De 'access denied' fout kan dacht ik meerdere oorzaken hebben; het zou veel werk kosten om dat uit te gaan spitten. Wellicht kan de maker dat zo zeggen.

Paul.
DrsP
 
Berichten: 20
Geregistreerd: 25 nov 2013, 16:08

Re: NODO blijft enorm vaak "hangen"

Berichtdoor bryan241 » 07 mei 2014, 14:11

Ik heb precies hetzelfde met versie 3.7.
Vanmorgen aangezet. Nu al 2 keer vastgelopen.
Vanavond maar eens debuggen...
bryan241
 
Berichten: 172
Geregistreerd: 07 jan 2012, 14:14

Re: NODO blijft enorm vaak "hangen"

Berichtdoor mDieli » 08 mei 2014, 17:15

Het valt me nu op, dat het rode SMD LEDje net naast (lees schuinonder) de MicroSD slot blijft branden tijdens het "hangen".
Midden op de print zitten nog 3 meer LEDjes, waarvan het LEDje het dichtstbij wel met regelmaat blijft knipperen.

Ik zal eens kijken of een Pre-3.7 release hetzelfde probleem heeft of niet.
mDieli
 
Berichten: 59
Geregistreerd: 09 nov 2013, 07:12

Re: NODO blijft enorm vaak "hangen"

Berichtdoor OCMEROS » 09 mei 2014, 07:21

Ook al geprobeerd het commando Reset te geven en vervolgens de nodo door de webapp opnieuw in te laten stellen? Dan weet je zeker dat echt alle instellingen weer op de basis waardes staan. Ik heb er hier ook last van gehad dat de nodo telkens vast liep. Dit kwam doordat ik WaitFreeNodo op On had gezet. De nodo ging dan na een tijdje iedere keer rebooten en liep vervolgens vast.
OCMEROS
 
Berichten: 53
Geregistreerd: 21 nov 2011, 16:38

Volgende

Keer terug naar Nodo aan de praat krijgen

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers. en 1 gast

cron