nodo-domotica.nl

Comptabiliteit met nieuwe release

Alle discussie die betrekking heeft over het installeren en gebruiken van de beheertool kan hier worden gevoerd.

Comptabiliteit met nieuwe release

Berichtdoor albert81 » 04 apr 2012, 06:43

Kan de Nodo Beheertool overweg met de nieuwste (beta) release?
Ik krijg geen verbinding via de Nodo Beheertool met de Nodo, gisteren op de oude software zonder problemen.
Gewoon omdat het kan......
albert81
 
Berichten: 81
Geregistreerd: 25 nov 2011, 13:55

Re: Comptabiliteit met nieuwe release

Berichtdoor wino » 04 apr 2012, 10:45

Hallo Albert81

Als ik het goed begrepen heb is de nieuwe beta release niet compatible met de nodo beheertool en de eventghost plugin, hier wordt nog aan gewerkt en komen later beschikbaar.

Vriendelijke groet Wieb
wino
 
Berichten: 33
Geregistreerd: 07 sep 2011, 21:37
Woonplaats: Heemskerk

Re: Comptabiliteit met nieuwe release

Berichtdoor albert81 » 04 apr 2012, 11:15

Dit had ik al verwacht. Ik vind de Nodo beheertool wel uitermate handig, maar nu kan ik uitsluiten dan het niet communiceren met de Nodo niet aan mijn Nodo ligt.
Gewoon omdat het kan......
albert81
 
Berichten: 81
Geregistreerd: 25 nov 2011, 13:55

Re: Comptabiliteit met nieuwe release

Berichtdoor sjopun » 01 mei 2012, 18:45

Dat verklaard ook mijn probleempje, wel ontvangen, ook zichtbaar op de Beheertool, maar niks willen zenden. Ook dezelfde boodschap bij het opstarten.

Is er inmiddels al zicht op een nieuwe release van de Beheertool?
Met vriendelijke groet,
Sjoerd
sjopun
 
Berichten: 16
Geregistreerd: 01 mei 2012, 18:27
Woonplaats: Drachten

Re: Comptabiliteit met nieuwe release

Berichtdoor Sjoerdp » 02 mei 2012, 07:35

sjopun schreef:Is er inmiddels al zicht op een nieuwe release van de Beheertool?


Ik heb zelf een Mega met Ethernet Shield en verbonden met de WebApp. Ik heb nog nooit gewerkt met de beheertool. Wat is het voordeel van de Beheertool? Ik heb het idee dat ik eigenlijk alles wel kan via de Telnet interface, Eventlist en WebApp?
Sjoerdp
 
Berichten: 106
Geregistreerd: 01 okt 2011, 17:20

Re: Comptabiliteit met nieuwe release

Berichtdoor sjopun » 02 mei 2012, 21:01

Voordeel van de Beheertool is dat je niet via een Ethernet Shield hoeft te bedienen, tenminste voor mij is dat nog zo.
Maar als mijn Ethernet Shield werkt dan probeer ik het ook via ethernet. Maar voorlopig krijg ik daar nog geen leven in. Welk Ethernet Shield gebruik jij met welke software?
Met vriendelijke groet,
Sjoerd
sjopun
 
Berichten: 16
Geregistreerd: 01 mei 2012, 18:27
Woonplaats: Drachten

Re: Comptabiliteit met nieuwe release

Berichtdoor Sjoerdp » 03 mei 2012, 08:16

sjopun schreef:Welk Ethernet Shield gebruik jij met welke software?


Ik gebruik een originele Arduino MEGA 2560 v3 met origineel ethernet shield. Ik gebruik de Beta 386 software. Dit heeft wekenlang stabiel gedraaid, samen met de WebApp en energiemeter.

Maar sinds een paar dagen lijkt hij af en toe te crashen. Eerst werkt de WebApp niet meer en ik heb één keer gehad dat hij ook niet meer op mijn schakelaars reageert. Spanning (USB uit Linksys WRT610n) eraf en erop en het werkt weer. Dit wil ik natuurlijk hoe dan ook opgelost krijgen, want anders blijven op de meest rare momenten lichten aan staan of krijgen we juist geen licht meer. Het zou aan de voeding vanuit de WRT kunnen liggen, maar het heeft een aantal weken stabiel gedraaid, dus dat zou ik raar vinden.
Sjoerdp
 
Berichten: 106
Geregistreerd: 01 okt 2011, 17:20

Re: Comptabiliteit met nieuwe release

Berichtdoor sjopun » 06 mei 2012, 14:59

Ik gebruik een originele Arduino MEGA 2560 v3 met origineel ethernet shield. Ik gebruik de Beta 386 software.

Dank voor je antwoord.
Inmiddels weet ik waarom het bij mij niet werkt. Mijn Ethernet shield is niet compatible met de Mega. Communicatie tussen Mega en Ethernet shield blijkt via de programmeer pennetjes te gaan. Misschien bestel ik een compatible shield of ik ga deze aanpassen.

Maar sinds een paar dagen lijkt hij af en toe te crashen.

Raar dat jouw set nu en dan crashed. Ik begrijp dat je het spul aan de router usb bus hebt hangen. Misschien het proberen waard; sluit je Nodo eens een poosje aan op een "harde" voedingspanning die alleen maar je Nodo voedt.
sjopun
 
Berichten: 16
Geregistreerd: 01 mei 2012, 18:27
Woonplaats: Drachten

Re: Comptabiliteit met nieuwe release

Berichtdoor Sjoerdp » 06 mei 2012, 20:33

Sjoerdp schreef:Raar dat jouw set nu en dan crashed. Ik begrijp dat je het spul aan de router usb bus hebt hangen. Misschien het proberen waard; sluit je Nodo eens een poosje aan op een "harde" voedingspanning die alleen maar je Nodo voedt.


Inmiddels werkt hij al weer een paar dagen goed. Misschien dat dat Nodo niet goed tegen wat storingen aan de internet kant kan of dat inderdaad mijn router tijdelijk wat weinig spanning gaf. Maar waarom hij het een aantal weken perfect gedaan heeft en toen tijdelijk niet, weet ik niet. Ik ga het in de gaten houden, maar voorlopig lijkt hij het weer te doen.

En dat van de niet-compatible ethernet shield wist ik niet! Blijkbaar geluk gehad met mijn shield, want ik had daar geen rekening mee gehouden...
Sjoerdp
 
Berichten: 106
Geregistreerd: 01 okt 2011, 17:20

Re: Comptabiliteit met nieuwe release

Berichtdoor Paul » 14 mei 2013, 20:26

De Nodo beheertool is NIET compatibel met de actuele versie van de Nodo. In de plaats hiervan kan gebruik worden gemaakt van de WebApp of EventGhost. Een nieuwe EventGhost plugin is beschikbaar en kan hier worden gedownload:

https://arduino-nodo.googlecode.com/files/Nodo%20EventGhost%20Plugin%20V3.5.0.zip

Daarnaast wordt er gekeken naar een Domotica tool voor toepassingen waar de WebApp te beperkt voor is en het volledig zelf bouwen niet aan de orde is.
Groeten Paul
Paul
 
Berichten: 1152
Geregistreerd: 31 aug 2011, 20:33

Volgende

Keer terug naar Nodo Beheertool

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers. en 2 gasten